#1 2020-02-26 04:30:08

adewisman
Member
Registered: 2020-01-18
Posts: 1

python2-protobuf break pacman -Syu

Hi @codeworkx please update python2-protobuf package to latest protobuf version on bbqlinux repos as it made unresolved dependencies for package update.

need to

sudo pacman -Rdd python2-protobuf 
sudo pacman -Syu 

and then install it back by modifying the PKGBUILD line 22 from from "protobuf=${pkgver}" to 'protobuf' as discussed on aur python2-protobuf page, to make it work again. but get this warning :

warning: python2-protobuf: local (3.11.4-1) is newer than bbqlinux (3.11.3-1)
there is nothing to do

thanks

Offline

Board footer