#1 2014-12-05 08:32:04

LeRieur
Member
Registered: 2014-12-04
Posts: 1

[bbqlinux] outdated packages

There are new versions of some packages in AUR:

android-studio: 1.0.0.rc2-1 -> 1.0.0.rc4-1
geany-themes: 1.22-1 -> 1.24-1
heimdall: 1.4.0-1 -> 1.4.1-3
pngcrush: 1.7.77-1 -> 1.7.81-1
python2-pyparted: 3.9.5-1 -> 3.10.1-2
repo: 1.21-1 -> 1.21-3

Some of them are just an update of the PKGBUILD. Please update them when you've got some free time.
Is there any way to notify of new packages like in Arch official repos / AUR instead of the forum?

Last edited by LeRieur (2014-12-05 09:23:27)

Offline

#2 2014-12-07 08:13:16

codeworkx
Administrator
Registered: 2014-10-05
Posts: 84

Re: [bbqlinux] outdated packages

Thanks.

python2-pyparted is no longer used, i'll drop it in future.
repo is just a package upgrade.
Everything else is up2date.

No, using the forum is fine.

Offline

Board footer

Powered by FluxBB