#1 2016-08-08 06:28:26

rio257
Member
Registered: 2016-08-08
Posts: 3

Unresolvable dependencies

error: failed to prepare transaction (could not satisfy dependencies)
:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "mate-netspeed", a dependency of "bbqlinux-desktop-mate"
warning: cannot resolve "mate-color-manager", a dependency of "bbqlinux-desktop-mate"
warning: cannot resolve "mate-disk-utility", a dependency of "bbqlinux-desktop-mate"
:: The following package cannot be upgraded due to unresolvable dependencies:
      bbqlinux-desktop-mate

i get this error always whenever i try to upgrade the system

Last edited by rio257 (2016-08-08 06:28:43)

Offline

#2 2016-08-10 16:52:54

codeworkx
Administrator
Registered: 2014-10-05
Posts: 87

Re: Unresolvable dependencies

should be fixed. try again.

Offline

#3 2016-08-19 13:34:54

rio257
Member
Registered: 2016-08-08
Posts: 3

Re: Unresolvable dependencies

codeworkx wrote:

should be fixed. try again.

Thanks @codeworkx it fixed now,

Offline

Board footer